189股票网

经传主力动向指标

经传软件的主力统计,是中线的指标还是短线的指标呢?

我用的时候,把他看成短线指标。他是统计当天主力的流入和流出的。 不过其他人还有其他的用户,比如一阶段内看主力的情况去判断其吸筹行为等等

哪位高手帮我编辑一个主力动向指标,如图:

这个是软件显示的图像,不能编辑的

求一个通达信指标,副图的,红线是主力动向,绿线是散户,红线在底部上穿时会提示一个建仓信号,谢谢,,

DIFF := EMA(EMA(CLOSE,12) - EMA(CLOSE,26),5);
DEA := EMA(DIFF,9);
A1:DIFF;
A2:DEA;
MACDOK:=CROSS(DIFF,DEA) ;
MACD卖点:=CROSS(DEA,DIFF) ;
中间值:=(HHV(H,60)+LLV(L,60) )/2;
ZHANGFU:=(H-REF(C,1))/REF(C,1)*100;
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA25:=MA(C,25);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA120:=MA(C,120);
A3:= (MA25-MA60)/MA60*100;
A4:= (MA25-MA90)/MA90*100;
A5:= (MA25-MA120)/MA120*100;
A6:=IF(C>=O,C,O);
A7:=(H-A6)/A6*100;
A8:=(H-REF(C,10))/REF(C,10)*100;
A9:=(H-REF(C,11))/REF(C,11)*100;
A10:=(H-REF(C,12))/REF(C,12)*100;
A11:=(H-REF(C,13))/REF(C,13)*100;
A12:=(H-REF(C,14))/REF(C,14)*100;
A13:=(H-REF(C,15))/REF(C,15)*100;
A14:=(H-REF(C,16))/REF(C,16)*100;
A15:=(H-REF(C,17))/REF(C,17)*100;
A16:=(H-REF(C,18))/REF(C,18)*100;
A17:=(H-REF(C,19))/REF(C,19)*100;
A18:=(H-REF(C,20))/REF(C,20)*100;
A19:=(H-REF(C,21))/REF(C,21)*100;
A20:=100;
A21:=A8<A20 AND
A9<A20 AND
A10<A20 AND
A11<A20 AND
A12<A20 AND
A13<A20 AND
A14<A20 AND
A15<A20 AND
A16<A20 AND
A17<A20 AND
A18<A20 AND
A19<A20;
B1:=30;
B2:=(L-REF(H,6))/REF(H,6)*100;
B3:=(L-REF(H,7))/REF(H,7)*100;
B4:=(L-REF(H,8))/REF(H,8)*100;
B5:=(L-REF(H,9))/REF(H,9)*100;
B6:=(L-REF(H,10))/REF(H,10)*100;
B7:=(L-REF(H,11))/REF(H,11)*100;
B8:=(L-REF(H,12))/REF(H,12)*100;
B9:=(L-REF(H,13))/REF(H,13)*100;
B10:=(L-REF(H,14))/REF(H,14)*100;
B11:=(L-REF(H,15))/REF(H,15)*100;
B12:=(L-REF(H,16))/REF(H,16)*100;
B13:=(L-REF(H,17))/REF(H,17)*100;
B14:=(L-REF(H,18))/REF(H,18)*100;
B15:=(L-REF(H,19))/REF(H,19)*100;
B16:=(L-REF(H,20))/REF(H,20)*100;
B17:=(L-REF(H,21))/REF(H,21)*100;
B18:=
B2<B1 AND
B3<B1 AND
B4<B1 AND
B5<B1 AND
B6<B1 AND
B7<B1 AND
B8<B1 AND
B9<B1 AND
B10<B1 AND
B11<B1 AND
B12<B1 AND
B13<B1 AND
B14<B1 AND
B15<B1 AND
B16<B1 AND
B17<B1
;
MID5 := MA(CLOSE,5);
UB5:=MID5+2*STD(CLOSE,5),COLORRED;
MID10 := MA(CLOSE,10);
UB10:=MID10+2*STD(CLOSE,10),COLORRED;
C1:=(H-REF(C,1))/REF(C,1)*100;
C4:=COUNT(C1>4.5,80 )>=5 AND COUNT(C1>3,60 )>=10;
D1:=MACDOK AND COUNT(MA60>REF(MA60,1),60)>=20 AND A3<10 AND C4 AND COUNT(A21,60)>=60 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D2:= COUNT(MA90>REF(MA90,1),90)>=30 AND A4<10 AND C4 AND COUNT(A21,90)>=90 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
D3:= COUNT(MA120>REF(MA120,1),120)>=30 AND A5<10 AND C4 AND COUNT(A21,120)>=120 AND COUNT(B18,20)>=20 AND ZHANGFU>3.5 AND L<MA25 AND H >MA25;
横盘突破 := D1 OR D2 OR D3 AND C>O;
买入:=横盘突破 ;
FF:= (H - REF(C,BARSLAST(买入)) ) / REF(C,BARSLAST(买入) ) *100;
E3:= FF >15 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
E2:= FF >15 AND BARSLAST(买入)<30 AND UB5 <REF(UB5,1) AND REF(UB5,1) >=REF(UB5,2) AND REF(UB5,2) >=REF(UB5,3) AND UB10 >=REF(UB10,1) AND REF(UB10,1) >=REF(UB10,2);
减仓:=E3 OR E2;
卖出:= FF<-20 AND BARSLAST(买入)<30 AND CROSS(DEA,DIFF);
DRAWTEXT(买入 AND COUNT(买入,30)==1,DIFF+0.3,'建仓'),COLORRED;
DRAWICON( 买入 AND COUNT(买入,30)==1 ,DIFF,1);
DRAWTEXT( 减仓 ,DIFF-0.3,'减仓'),COLORGREEN;
DRAWICON( 减仓 ,DIFF,2);
DRAWTEXT( 卖出 ,DIFF+0.3,'卖出'),COLORGREEN;

主力统计监测主力动向

哎!方向错了!主力根本不能能左右股市的规律

看了个叫经传的股票软件,里面指标很多,象主力追踪、智能辅助线、至尊数据等等,用于跟庄操作管用吗?

大富豪

经传软件有没有专门看资金的指标啊?

经传不知道。但是金陀螺股票分析软件有各种资金的指标。非常好