189股票网

三均线粘合收倒锤线选股公式

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。

通达信指标,请问三条输出线粘合的通达信选股指标该怎么编写?

输出线指什么线,很多指标都有三条线

均线粘合选股公式

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;

所有均线近期粘合在一起的 通达信选股公式

a5:=ma(c,5);
a10:=ma(c,10);
a30:=ma(c,30);
a60:=ma(c,60);
a120:=ma(c,120);
a240:=ma(c,240);
max(max(max(a5,a10),max(a30,a60)),max(a120,a240))/min(min(min(a5,a10),min(a30,a60)),min(a120,a240))<1.05 and a5>ref(a5,1)and a120>ref(a120,1);

均线粘合选股方法:均线粘合形态特征有哪些

均线粘合一般情况下是横盘,均线粘合取决于你设置的均线周期,不同的周期和粘合度,K线里所包含的形态也有不同。
股理乾坤为您解答

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。