189股票网

通达信不输出

通达信软件选股公式输出不能超过一个怎么办?

嗯,这种软件类的你还是找专业的人士比较好。我们一般的普通人,只能是用来使用软件还是可以,但是如果说是制作或者是改进某些软件的缺陷还是很难的。所以你最好还是找比较专业的人士好一点。

通达信输出不能超过一个,怎么改

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)))*10;
0;
日MA:="MACD.MACD";
日J:"KDJ.J",COLORFF0099,LINETHICK1;
日D:"KDJ.D",COLOR33AAAA,LINETHICK1;
日MACD:50*"MACD.MACD",COLORLIGREEN,LINETHICK1;
三线振:20*(COUNT(日MA>REF(日MA,1),5)>=1 AND 日MA>=0 AND 日J>0 AND COUNT(日J>REF(日J,1),5)>=1
AND 日D>0 AND COUNT(日D>REF(日D,1),5)>=1 AND (日MA-REF(日MA,5))>=0.05 AND 日J>REF(日J,1));
你的公式没有错误,如果是想选股的话,编写好条件,直接用综合选股就可以了。
没有必要在条件选股里面创建。 如果一定要这样做,编写好条件,把其他的输出加“=”号。
只留一个需要选股的条件输出。

通达信-大家帮下,不懂指标,这个添加到通达信但是不显示

不是不显示,是该指标把时间定位在2016年4月13日至6月24日,所以,对于16年以后的个股是没有显示的!

请教高手,怎样在通达信主图里只输出数据而不画出分析图

比如
M1:MA(C,5),NODRAW;
你试试

通达信指标中赋值符号 “:”、“=”、“:=”区别?

冒号:赋值,并作为指标输出,并且可以在指标代码中引用
冒号加等号:赋值,不作为指标输出,但可以在指标代码中引用
等号:逻辑判断等号两边的值是否相等。返回1表示相等,返回0表示不相等

通达信公式中赋值为什么要用HR来表示

通达信公式中赋值是用″冒号等于号",并没有规定用HR来表示。想必弄错啦。
如:
MA5:=MA(CLOSE,5);