189股票网

通达信qr指标

如何调整通达信软件里的指标参数

参数如何植入公式,有两种方式
方式一,在使用过程中可通过ALT+R即时调整参数,而不必打开公式
缺省值,就是目前正在使用的数值
方式二,只能在编辑公式的界面里调整,不适合对公式完全不懂的同学

通达信的几个好用指标

均线必用,记得每次看盘都切换下周线月线来看,96 ENTER——切换成日线,97 ENTER换周线,98 ENTER切换月线。
MACD判断趋势,MACD理论中背离相对应用比较广泛,金叉死叉的话需要和均线量线共振才可靠。
成交量VOL指标,多观察底部和顶部量的特征。
有这三个指标其实就够了,关键看你理解多少,悟到什么程度。

通达信哪些指标公式好用啊 ?太多了 怎么选啊

通达信软件系统中自带很多指标公式,可根据每个人炒股方式方法,短期用波段、超买超卖类型的,长期的用大势、趋势类型,就看个人的爱好喽。众多的常用指标只能做为参考,只要你把其中一个指标学精整通都会运用的很好的。如cci,macd,rsi,kdj等虽大家都用,但每个人领会的不同,产生的结果相差万里喽。所以没有什么好指标,坏指标之说,适合自己的并精通的就是最好的指标喽。下面送给你本人自用的简单实用的指标公式原码一个,认真去操作就会明白,大道至简的方法。顶:PEAK(CLOSE,10,1);
底:TROUGH(CLOSE,10,1),COLORCYAN;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.97,7);
DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.94,'买入');
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.04,8);
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.01,'止损');

如何用通达信CYHT指标

短线的用KDJ KDJ如果用周线看的话 中线也能考虑 中长线用MACD MACD切记 不要只看黄白线的金死叉 还要结合红绿柱子来判断

通过dmi中cross(pdi,mdi)和vmacd>0选股的公式

{通达信测试通过dmi中cross(pdi,mdi)和vmacd>0选股}
N:=14;M:=6;
DIF:=EMA(VOL,12)-EMA(VOL,26);
DEA:=EMA(DIF,9);
VMACD:=DIF-DEA;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
CROSS(PDI,MDI) AND VMACD>0;

请教高手帮忙编一个资金流入的股票公式,重分酬谢,如满意 ,分不是问题

- - ! 孩子,以前中国有个神器,叫赢富数据,后来被改革掉了,后来的数据,L2,准确度已经大不如赢富。
一般人看的免费的行情软件,叫L1,是一代的行情数据,是最低端最原始的,5档的买卖盘,盘1交易看的是快照,不是交易明细,我可以告诉你,在这样的行情数据下,资金的进出你根本没办法来看出。
现在的L2都只能根据大单来归类了,遇到大资金蚂蚁啃骨头似的慢慢买进都无能为力,L1的话,充其量用他看看价格就好了,别期望用他来看资金进出。