189股票网

通达信预警中的时间段是什么意思

通达信能不能在当日规定的时间段出预警信号

通达信可以在规定的时间段出预警,
这个只要你在你规定的时间打开预警不就可以了。
至于能不能出信号,要看公式的条件是否在规定的时间满足条件。

通达信 盘中预警分钟级别预警设置的问题?

通达信不支持日线以下级别预警。
另外基本所有免费的行情软件目前好像都不支日线以下预警。

通达信软件的盘中自动预警,预警停留一段时间之后会自动关闭,如何可以让预警一直自动预警弹出信号呢?

1、功能-预警系统-条件预警列表


2、点击通达信软件图面右下角的红绿三角图标。

通达信编写的指标如何在时间上预警?

呵呵,抱歉了,目前通达信还没现金到这种程度,没法加载这个功能。

寻找通达信公式编写高手编写一个预警公式

PN1:=DYNAINFO(8)>0;PN2:=DYNAINFO(17)>0;PN3:=DYNAINFO(22)>0;PN4:=DYNAINFO(23)>0;ST:=IF(NAMELIKE('ST')=1,0,IF(NAMELIKE('S ST')=1,0,IF(NAMELIKE('*ST')=1,0,1))); 去除:= PN1*PN2*PN3*PN4*ST; {只选非ST类和当天非停牌的股------用于配合选股公式};
LC:=REF(CLOSE,1);SG:=EMA(HHV(HIGH,1),8);X1:=EMA(CLOSE,8);X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));X31:=IF(((SG < REF(SG,1)) OR X30),1,0);操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORRED,LINETHICK2;震仓线:=45,COLORMAGENTA;抄底线:=20,COLORGREEN;PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;抓牛:=(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND O<C AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) ;去除*抓牛;

请老师帮助编写通达信预警选股公式,谢谢!

A:=REF(MACD,2)<0 AND REF(MACD,2)>REF(MACD,3);
A1:=CROSS(REF(DIF,1),REF(DEA,1)) AND BETWEEN(REF(DEA,1),0.2,0);
A2:=MACD>REF(MACD,1);
XG:A AND A1 AND A2;

公式里“dif和dea在零轴附近金叉”定义为“在零轴上0-0.2金叉”,你可以自己调整。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
如果你对我的回答感到满意,请别忘了采纳,谢谢。