189股票网

通达信准确妖股指标

求助老师做通达信捕捉妖股指标的预警

请发源码,可以帮你做

比较好用的通达信股票指标公式

MACD比较经典

通达信软件里哪种指标好用?选股准确?

给你个短线DDE选股指标
量比>1 特大差>1 小单差<0 DDX>0.3 DDY>0.03 3日DDX>0 5日DDX>0 DDX连续>0 DDY连续>2 特大买入>0.1 大单买入>0.1 5日涨副<3
可以选出超级牛股

请问有哪位高手能提供比较准确的通达信选股指标?

ma 最常用,也最实用的短线指标。
选股的话,用股价上穿均线就行了。

急急请高修改通达信(抓牛和拐点)

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3,;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3,;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
JJ:=(HIGH+LOW+CLOSE)/3;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
抓牛:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND REF(MACD,1)<MACD ;
GD:=DY2<REF(DY2,1) AND REF(DY2,1)<REF(DY2,2) AND REF(DY2,2)<REF(DY2,3) AND C>O AND VAR3>VAR5 AND C/REF(C,1)>=1.02;
GD2:=DY2<REF(DY2,1) AND REF(DY2,1)<REF(DY2,2) AND REF(DY2,2)<REF(DY2,3)AND VAR3>VAR5;
MACD:="MACD.MACD";
拐点:=CROSS(C,VAR2) AND CROSS(C,VAR6) AND MACD<0 AND REF(MACD,1)<MACD;
FG:抓牛 OR 拐点;

四线抓牛指标黄线下穿白线选出的股票怎么和主图不一样

这样的错误可能的原因有,本地数据问题,设置问题,再有就是你的选股指标代码问题,
可以用下面这段代码试试.
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
XG:CROSS(IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),EMA((EMA(C,250)-(EMA(C,3)-EMA(C,250))),5));