189股票网

通达信公式怎么设置不可以查看,通达信选股公式编写

内容导航:
  • 请问大家,通达信软件怎样设置才能让指标选项出现在屏幕中?
  • 这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?
  • 通达信 选股公式的 参数设置显示 无需参数设置 但是条件设置里 设为几啊?不设 加不了条件
  • 编写通达信公式,设置参数和不设置,有区别吗?
  • 通达信条件选股公式
  • 老师通达信条件选股公式如何写!
  • Q1:请问大家,通达信软件怎样设置才能让指标选项出现在屏幕中?

    【ctrl+d】===》设置2

    Q2:这个通达信公式如何修改呀,那参数如何设置才能测试通过呢?

    {通达信测试通过}
    N:=13;
    M:=3;
    P:=30;
    DIF:EMA(CLOSE,6)-EMA(CLOSE,13);
    DEA:EMA(DIF,5);
    MACD:(DIF-DEA)*2,COLORSTICK;
    DRAWTEXT(REF(MACD,1)>0 AND MACD<0,MACD-0.01,'1');
    DRAWTEXT(REF(MACD,2)>0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'2');
    DRAWTEXT(REF(MACD,3)>0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'3');
    DRAWTEXT(REF(MACD,4)>0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'4');
    DRAWTEXT(REF(MACD,5)>0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'5');
    DRAWTEXT(REF(MACD,6)>0 AND REF(MACD,5)<0 AND REF(MACD,4)<0 AND REF(MACD,3)<0 AND REF(MACD,2)<0 AND REF(MACD,1)<0 AND MACD<0,MACD-0.01,'6');
    绿线天:=BARSLAST(CROSS(DEA,DIF));
    红线天:=BARSLAST(CROSS(DIF,DEA));
    压力:REF(H,绿线天),NODRAW;
    支撑:REF(O,红线天),NODRAW;
    A2:=IF(CROSS(0,DEA),1,0);
    A12:=IF(DIF>0 AND CROSS(DIF,DEA),1,0);
    SS2:=IF(A2,SUM(A12,0),0);
    SSB2:=HHV(SS2,0);
    SSS2:=SUM(A12,0);
    轴上第1次金叉:IF(SSS2-SSB2=1 AND SSS2>REF(SSS2,1),1,0),NODRAW;
    DRAWICON(轴上第1次金叉,0.2,1);
    破0轴: REF(DIF,1)>0 AND DIF<0,COLORGREEN,NODRAW;
    DRAWICON(破0轴,0.1,2);
    第四根绿柱:REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3) <=0 AND MACD<=0 AND REF(MACD,4) >=0,COLORRED,NODRAW;
    DRAWICON(第四根绿柱,0,11);
    好趋势2:=MA((3*SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1),3,1)),2);
    动态底部2:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势2<REF(好趋势2,1)
    AND 好趋势2<50,-5,-2.5);
    好趋势:=MA((3*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1)),2)
    -MA((2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1),3,1)),2);
    动态底部:=IF(EMA(IF(L<=LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
    /SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势<REF(好趋势,1)
    AND 好趋势<50,-5,-3);
    买警:=IF(好趋势<=-3 AND 好趋势<REF(好趋势,1),-5,
    IF(好趋势<=0 AND 好趋势<REF(好趋势,1),-4.9,
    IF(好趋势<=3 AND 好趋势<REF(好趋势,1),-4.8,
    IF(好趋势<=6 AND 好趋势<REF(好趋势,1),-4.6,
    IF(好趋势<=9 AND 好趋势<REF(好趋势,1),-4.4,
    IF(好趋势<=12 AND 好趋势<REF(好趋势,1),-4.2,
    IF(好趋势<=15 AND 好趋势<REF(好趋势,1),-4.0,
    IF(好趋势<=18 AND 好趋势<REF(好趋势,1),-3.8,
    IF(好趋势<=21 AND 好趋势<REF(好趋势,1),-3.6,
    IF(好趋势<=24 AND 好趋势<REF(好趋势,1),-3.4,
    IF(好趋势<=27 AND 好趋势<REF(好趋势,1),-3.2,
    IF(好趋势<=30 AND 好趋势<REF(好趋势,1),-3.1,0))))))))))));
    CROSS(动态底部,-4) AND CROSS(动态底部2,-4) AND REF(买警,1)<-P/10
    AND DYNAINFO(39)>0 AND DYNAINFO(17)>0 AND C<20;

    Q3:通达信 选股公式的 参数设置显示 无需参数设置 但是条件设置里 设为几啊?不设 加不了条件

    不用设,您复制粘贴进去后直接点击“测试公式”,通过后再点击确定退出就行,然后就可以在“自编”里找到!
    要加条件的话就自己设参数进去!

    Q4:编写通达信公式,设置参数和不设置,有区别吗?

    如果不准备经常修改参数,就没必要进行参数设置,直接给出固定的值就好了。何必找那个麻烦

    Q5:通达信条件选股公式

    股票公式选取的股票,其实并没有什么绝对的把握,一样只是在赌输赢而已

    Q6:老师通达信条件选股公式如何写!

    可以编写通达信的前10个交易日出现过至少一次的涨停或曾经涨停的选股公式。

    上一篇:上一篇:ipo精选层
    下一篇:下一篇:为什么个人转让股票免税
    • 评论列表

    发表评论: