189股票网

通达信ema函数,通达信自动提示买卖点的指标

内容导航:
  • EXCEL有没有股票软件中的EMA函数?
  • 通达信股票软件中的EMA20指标如何提取调用
  • 如何把以下公式改成通达信语言: 通道上轨=EMA+EMA*通道系数 通道下轨=EMA-EMA×通道系...
  • 通达信怎样获取前一日的ema函数值
  • 求股票T +0交易有买卖点提示的参考公式.我用的是通达信的软件
  • 寻找股票操盘中提示准确买卖时点的通达信股票软件公式,谢谢了
  • Q1:EXCEL有没有股票软件中的EMA函数?

    Hi,我也在用这个函数,自己在excel里面做了一个,供参考。
    假设前3天的收盘价分别为:x1=7;x2=8;x3=9; (相应的N=1,2,3)。
    那么EMA1=X1=7;
    EMA2=ROUND((2*C5+(E5-1)*G4)/(E5+1),2)=7.67; (C列放的是X,C5=X2=8,E列放的N,E5=N2=2,
    G列放的EMA,G4=上一个EMA值,也就是EMA1,=7),ROUND是将小数圆整,只保留2位。
    EMA3=ROUND((2*C6+(E6-1)*G5)/(E6+1),2)=8.34
    然后往下填充就可以了。
    有不清楚的地方可以再讨论,记得加分哦,呵呵。

    Q2:通达信股票软件中的EMA20指标如何提取调用

    EMA(指数平均线)
    EMA20也就是20日指数平均线
    在通达信股票的主图,用键盘输入“expma”,然后回车,主图指标就会成为指数平均线,指标默认为两根线,一个是EMA12,一个是EMA50。
    需要修改指标参数时,将鼠标移到任何一根线上,点击右键,出现提示框,再左键点击“调整指标参数”,将任一参数改为20就可以出现你要的“EMA20”。
    EMA20,做为中短操作有一定的参考价值。

    Q3:如何把以下公式改成通达信语言: 通道上轨=EMA+EMA*通道系数 通道下轨=EMA-EMA×通道系...

    没有要改的

    Q4:通达信怎样获取前一日的ema函数值

    EMA(CLOSE,1);{当日值}---------收盘价的1日指数移动平均,
    REF(EMA(CLOSE,1),1);{昨日值}----------1日前的收盘价的1日指数移动平均。

    Q5:求股票T +0交易有买卖点提示的参考公式.我用的是通达信的软件

    请在指标编辑器输入如下内容,
    VAR9:=CLOSE-REF(CLOSE,5);
    VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
    VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
    卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
    DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
    卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
    B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
    S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
    VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
    S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
    A0:=(L+H+C*2)/4;
    A1:EMA(A0,14)COLORBLUE,LINETHICK2;
    A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
    A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
    A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
    看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
    逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
    买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
    卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
    STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
    STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
    STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
    STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

    Q6:寻找股票操盘中提示准确买卖时点的通达信股票软件公式,谢谢了

    去理想论坛有的是

    上一篇:上一篇:基金20只
    下一篇:下一篇:基金初级知识
    • 评论列表

    发表评论: